Informational Service Notice
Informational
April 08, 10:10am ADT
Informational Service Notice
Status: Closed
Date:
April 08, 9:30am ADT
End:
April 08, 10:10am ADT
Duration: 40 minutes
Affected Components:
Acadia Website
Update
April 08, 9:30am ADT
April 08, 9:30am ADT
The Acadia Website experience some display issues,on April 08, 9:30am AST. The issue lasted approximately 40 minutes. We do not anticipate any additional disruption to services.
Resolved
April 08, 10:10am ADT
April 08, 10:10am ADT
Technology Services has resolved this issue. If you see any additional issues please contact the service desk.
Copyright (C) 2021.