Informational Service Notice
Informational
April 08, 9:30am ADT
Informational Service Notice
Status: Closed
Date:
April 08, 9:23am ADT
End:
April 08, 9:23am ADT
Duration: 1m
Affected Components:
Acadia Website
Resolved
April 08, 9:23am ADT
April 08, 9:23am ADT
Please note that services have been restored.
Update
April 08, 9:30am ADT
April 08, 9:30am ADT
Technology Services is aware of an ongoing issue with some departmental websites not displaying images at April 08, 9:30am AST. Technology Services is aware of this and working towards a solution. While most sites are displaying and working correctly please take a moment to review your site and send in a hub request if you have any missing media on your site.
Copyright (C) 2021.