Service Disruption: Online library holds and renewals unavailable
Scheduled Maintenance
May 17, 9:30am ADT
Service Disruption: Online library holds and renewals unavailable
Status: Closed
Start:
May 09, 12:00am ADT
End:
May 17, 9:30am ADT
Duration: 8 days 9 hours 30 minutes
Affected Components:
Library Services
Catalog & Accounts
Inter Library Loan Services
Off Campus Access
Web Systems
Update
May 09, 12:00am ADT
May 09, 12:00am ADT
In preparation for software upgrades to the library's service platform, patrons will be unable to place holds on and renew materials via Novanet's web interface, "Primo" (https://acadia.novanet.ca).
This service disruption will take place May 9 - May 17, 2022.
Resolved
May 17, 9:30am ADT
May 17, 9:30am ADT
Services have been restored.
Copyright (C) 2021.