Scheduled Maintenance
Scheduled Maintenance
May 17, 9:28pm ADT
Scheduled Maintenance
Status: Closed
Start:
May 17, 5:00pm ADT
End:
May 17, 9:28pm ADT
Duration: 4 hours 28 minutes
Affected Components:
Printing Services
Update
May 17, 5:00pm ADT
May 17, 5:00pm ADT
Technology Services will be performing scheduled maintenance on Printing Services on Tuesday May 17, 5:00pm AST. The disruption is necessary to perform required maintenance and is expected to last approximately 120 minutes.
Resolved
May 17, 9:28pm ADT
May 17, 9:28pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.