Connectivity to databases on LUNA cluster interrupted

Informational
April 12, 5:26pm ADT

Connectivity to databases on LUNA cluster interrupted

Status: Closed
Date: April 12, 5:11pm ADT
End: April 12, 5:26pm ADT
Duration: 14 minutes
Affected Components:
Student Services Slate Enrollment Service
Update

April 12, 5:11pm ADT

April 12, 5:11pm ADT

Our systems monitoring has detected that connectivity to databases on the LUNA cluster was just interrupted by a localized outage in the AWS network. We are preparing to failover to secondary infrastructure to restore connectivity for these databases.

Resolved

April 12, 5:26pm ADT

April 12, 5:26pm ADT

A localized outage on the AWS network resulted in a temporary connectivity loss to databases on the LUNA cluster. All databases have fully recovered at this time, and any residual latency or timeouts will quickly disappear as key database tables are read back into the cache.