Unscheduled Outage

Incident
September 21, 8:18pm ADT

Unscheduled Outage

Status: Closed
Start: September 21, 4:07pm ADT
End: September 21, 8:18pm ADT
Duration: 4 hours 10 minutes
Affected Components:
Telephone Services
Update

September 21, 4:07pm ADT

September 21, 4:07pm ADT

The Service Desk telephone line is currently experiencing an outage. Technology Services is aware of the issue and consultants are investigating the cause.  

For classroom emergencies on Wednesday September 21, please call 902-599-0758.

Technology Services will continue to provide regular updates. 

Resolved

September 21, 8:18pm ADT

September 21, 8:18pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.