Unscheduled Network Outage

Incident
October 03, 1:35pm ADT

Unscheduled Network Outage

Status: Closed
Start: September 26, 8:46am ADT
End: October 03, 1:35pm ADT
Duration: 7 days 4 hours 48 minutes
Affected Components:
Network Access and WiFi Network Access
Update

September 26, 8:46am ADT

September 26, 8:46am ADT

There is a network outage impacting the Athletic Centre and gym. There is sporadic access to multiple network resources. Technology Services is aware of the issue and is working to resolve it. 

Resolved

October 03, 1:35pm ADT

October 03, 1:35pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.