Increased latency for databases on LUNA cluster

Informational
September 28, 12:00am ADT

Increased latency for databases on LUNA cluster

Status: Closed
Date: September 27, 1:51pm ADT
End: September 28, 12:00am ADT
Duration: 10 hours 8 minutes
Affected Components:
Student Services Slate Enrollment Service
Investigating

September 27, 1:51pm ADT

September 27, 1:51pm ADT

We are investigating increased latency for databases on the LUNA cluster, which appears to be the result of increased disk latency in AWS for this particular node.

Monitoring

September 27, 5:10pm ADT

September 27, 5:10pm ADT

Earlier today, elevated latency was observed for databases on the LUNA cluster. This appears to have been the result of a temporary hardware/network issue within the AWS infrastructure that resulted in increased latency for transaction log writes to the storage infrastructure. Performance levels have been within normal ranges for the past hour, and we will continue to monitor the storage volumes. Should increased latency be observed again, we will transition the cluster to new hardware with AWS.

Resolved

September 28, 12:00am ADT

September 28, 12:00am ADT

No further latency has been observed since the original event. Should increased latency be observed again, we will reopen this incident and take the additional measures described to move to new hardware.