Users creating or editing list items with multi-line text fields can't save changes in SharePoint Online

Incident
October 25, 1:57pm ADT

Users creating or editing list items with multi-line text fields can't save changes in SharePoint Online

Status: Closed
Start: October 11, 3:43pm ADT
End: October 25, 1:57pm ADT
Duration: 13 days 22 hours 13 minutes
Affected Components:
Update

October 11, 3:43pm ADT

October 11, 3:43pm ADT

Title: Users creating or editing list items with multi-line text fields can't save changes in SharePoint Online
User Impact: Users creating or editing list items with multi-line text fields can't save changes in SharePoint Online.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Update

October 11, 4:02pm ADT

October 11, 4:02pm ADT

Current status: We're reviewing screenshots and video detailing impact reproduction, and are attempting to perform our own reproduction of impact for further insight into how the issue manifests to assist with formulating our next investigating steps. Scope of impact: This issue affects all users creating or editing list items with multi-line text fields with Nucleus sync enabled. Next update by: Tuesday, October 11, 2022, at 8:30 PM UTC

Update

October 11, 5:21pm ADT

October 11, 5:21pm ADT

More info: This issue is specific to lists with Nucleus sync enabled. Users' can self-mitigate with the following steps:
Go to their List home page (App menu in the upper right of SharePoint -> All Apps -> Lists).
Find the list you'd like to stop syncing.
Click the ... button.
If the list is syncing, there will be a menu option for "Stop Syncing". If the "Stop Syncing" button isn't present, please wait for 30 seconds, refresh the page, and try again. Current status: We've successfully reproduced the issue and suspect a code bug in the optional Nucleus service, which runs on users' machines and allows the web app to send requests to the Nucleus service for syncing to SharePoint Online cloud and across local devices, may be contributing to impact. We're disabling the Nucleus service to restore sync functionality as we investigate recent changes to determine the source of impact. Scope of impact: This issue affects all users creating or editing list items with multi-line text fields with Nucleus sync enabled. Next update by: Wednesday, October 12, 2022, at 6:30 PM UTC

Update

October 12, 2:54pm ADT

October 12, 2:54pm ADT

More info: This issue is specific to lists with Nucleus sync enabled. Users can self-mitigate with the following steps:
Go to their List home page (App menu in the upper right of SharePoint -> All Apps -> Lists).
Find the list you'd like to stop syncing.
Click the ... button.
If the list is syncing, there will be a menu option for "Stop Syncing". If the "Stop Syncing" button isn't present, please wait for 30 seconds, refresh the page, and try again. Current status: We've identified a recent service update that was intending to improve multi-list generation within the Nucleus sync that is preventing users from saving changes when creating or editing list items with multi-line text fields. We've deployed a fix to correct the recent service update, and we're confirming with affected users if impact has been remediated. Scope of impact: This issue affects all users creating or editing list items with multi-line text fields with Nucleus sync enabled. Start time: Tuesday, October 4, 2022, at 6:36 PM UTC Root cause: A recent service update intending to improve multi-list generation within the Nucleus sync has resulted in impact. Next update by: Thursday, October 13, 2022, at 6:30 PM UTC

Update

October 25, 1:41pm ADT

October 25, 1:41pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.

Resolved

October 25, 1:57pm ADT

October 25, 1:57pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.