Emergency Maintenance

Incident
October 14, 4:01pm ADT

Emergency Maintenance

Status: Closed
Start: October 14, 11:48am ADT
End: October 14, 4:01pm ADT
Duration: 4 hours 12 minutes
Affected Components:
Campus Administrative Services HUB Service Portal
Update

October 14, 11:48am ADT

October 14, 11:48am ADT

Technology Services will be performing emergency maintenance on the HUB Service Portal , today (Friday October 14) at 12 noon.  The outage is necessary to perform maintenance and is expected to last approximately 15 minutes. 

Update

October 14, 3:32pm ADT

October 14, 3:32pm ADT

The HUB Service Portal is currently experiencing issues with sending and receiving emails.  Technology Services is continuing to look for a resolution. 

Resolved

October 14, 4:01pm ADT

October 14, 4:01pm ADT

Although email delivery for the HUB Service Portal is delayed, please continue to place Service Requests and search Knowledge Base articles.