Some users may intermittently experience various problems with the OneDrive for Business Sync Client

Incident
October 25, 1:56pm ADT

Some users may intermittently experience various problems with the OneDrive for Business Sync Client

Status: Closed
Start: October 21, 7:11pm ADT
End: October 25, 1:56pm ADT
Duration: 3 days 18 hours 44 minutes
Affected Components:
Update

October 21, 7:11pm ADT

October 21, 7:11pm ADT

Title: Some users may intermittently experience various problems with the OneDrive for Business Sync Client
User Impact: Users may intermittently experience various problems with the OneDrive for Business Sync Client.
More info: Users that have updated to Windows Security update KB5018410 may intermittently experience the following OneDrive for Business Sync Client issues:
-Unable to sign out of OneDrive for Business Sync Client
-Unable to stop syncing a team site via OneDrive for Business Sync Client
-Unable to uninstall OneDrive for Business Sync Client
-OneDrive for Business Sync Client crashes
We recommend that users still update to this latest Windows Security update KB5018410. More details on this update can be found here:
https://support.microsoft.com/en-gb/topic/october-11-2022-kb5018410-os-builds-19042-2130-19043-2130-and-19044-2130-6390f057-28ca-43d3-92ce-f4b79a8378fd Current status: After receiving reports from users on various issues affecting the OneDrive for Business Sync Client, we identified that a recent Windows Security update, KB5018410, contained a code issue that resulted in impact. We’re developing a code fix to address this problem which will then proceed to a testing a validation phase prior to deployment. Scope of impact: Impact may occur intermittently for OneDrive for Business Sync Client users that have updated to Windows Security update KB5018410. Start time: Tuesday, October 11, 2022, at 12:00 AM UTC Root cause: A recent Windows Security update, KB5018410, contained a code issue that resulted in intermittent OneDrive for Business Sync Client issues. Next update by: Monday, October 24, 2022, at 11:30 PM UTC

Update

October 25, 1:41pm ADT

October 25, 1:41pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.

Resolved

October 25, 1:56pm ADT

October 25, 1:56pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.