Service interruption to databases on ARES

Informational
November 18, 4:00pm AST

Service interruption to databases on ARES

Status: Closed
Date: November 18, 3:03pm AST
End: November 18, 4:00pm AST
Duration: 56 minutes
Affected Components:
Student Services Slate Enrollment Service
Investigating

November 18, 3:03pm AST

November 18, 3:03pm AST

We are currently investigating this issue.

Investigating

November 18, 3:21pm AST

November 18, 3:21pm AST

Normal operations have been restored to databases on the ARES cluster. We continue to investigate the underlying cause of the earlier interruption and will provide an update in the near future.

Monitoring

November 18, 3:21pm AST

November 18, 3:21pm AST

Earlier this afternoon, at approximately 1:30pm Eastern Time, the ARES database cluster lost connectivity to its disks as a result of an intermittent network interruption in the AWS infrastructure. This resulted in databases on this cluster being unavailable while network connectivity was restored. All databases are operating within normal ranges at this time, and we are continuing to monitor the ARES cluster. Due to the ARES cluster hosting a primary configuration database for Slate, this event may have also impacted some operations with databases on other clusters. These other clusters already contain replicas of the configuration data, and we will be accelerating our scheduled plan to utilize these replicas more fully to minimize any potential for future impact.

Resolved

November 18, 4:00pm AST

November 18, 4:00pm AST

This incident has been resolved.