Scheduled Maintenance: Email

Scheduled Maintenance
January 04, 1:48pm AST

Scheduled Maintenance: Email

Status: Closed
Start: January 04, 6:00am AST
End: January 04, 1:48pm AST
Duration: 7 hours 48 minutes
Affected Components:
Network Access and WiFi Email Services
Update

January 04, 6:00am AST

January 04, 6:00am AST

Technology Services will be performing scheduled maintenance on Email Services on Wednesday January 04, 6:00am AST.  The disruption is necessary to perform required maintenance and is expected to last approximately 30 minutes.

Resolved

January 04, 1:48pm AST

January 04, 1:48pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.