Some users may be unable to access the OneDrive for Business service

Incident
January 02, 5:09am AST

Some users may be unable to access the OneDrive for Business service

Status: Closed
Start: January 02, 4:26am AST
End: January 02, 5:09am AST
Duration: 43 minutes
Affected Components:
Update

January 02, 4:26am AST

January 02, 4:26am AST

Title: Some users may be unable to access the OneDrive for Business service
User Impact: Users may be unable to access the OneDrive for Business service.
Current status: We're reviewing service monitoring telemetry to isolate the root cause and develop a remediation plan.
Scope of impact: Impact is specific to some users who are served through the affected infrastructure.
Next update by: Monday, January 2, 2022, at 10:30 AM UTC

Resolved

January 02, 5:09am AST

January 02, 5:09am AST

Final status: The investigation is complete and we've determined the service is healthy. A service incident did not actually occur. This communication will expire in 24 hours.