Service Performance

Incident
January 17, 4:11pm AST

Service Performance

Status: Closed
Start: November 08, 11:00am AST
End: January 17, 4:11pm AST
Duration: 70 days 5 hours 11 minutes
Affected Components:
Library Services Web Systems
Update

November 08, 11:00am AST

November 08, 11:00am AST

Open Journal Systems (https://ojs.acadiau.ca) is currently experiencing degraded performance when searching for users as a "Journal Manager"--queries which would normally complete in less than 15 seconds may take as long as 5 minutes.

This subpar performance is a known issue with the software vendor. The Library Systems team is investigating potential solutions.

Resolved

January 17, 4:11pm AST

January 17, 4:11pm AST

Search performance in OJS has been improved; however, it is still sluggish at times. It is anticipated that an upcoming version of the software will fully resolve the issue. In the meantime, please have patience while using journal management and editorial components of OJS.