Scheduled Maintenance: Acadia Website and ACORN

Scheduled Maintenance
February 01, 4:01pm AST

Scheduled Maintenance: Acadia Website and ACORN

Status: Closed
Start: February 01, 6:30am AST
End: February 01, 4:01pm AST
Duration: 9 hours 30 minutes
Affected Components:
Acadia Website Teaching and Learning Services ACORN
Update

February 01, 6:30am AST

February 01, 6:30am AST

Technology Services will be performing scheduled maintenance on the Acadia website and ACORN, the Learning Management System, on Wednesday February 01, 6:30am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 60 minutes.

Update

February 01, 8:30am AST

February 01, 8:30am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.

Resolved

February 01, 4:01pm AST

February 01, 4:01pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.