Unscheduled Network Outage
Incident
February 01, 2:44pm AST
Unscheduled Network Outage
Status: Closed
Start:
February 01, 1:48pm AST
End:
February 01, 2:44pm AST
Duration: 55 minutes
Affected Components:
Network Access and WiFi
WiFi
VPN
WiFi Residence Buildings
Wifi Administrative/Academic Buildings
Eduroam
Email Services
Network Access
Update
February 01, 1:48pm AST
February 01, 1:48pm AST
Access to network resources is currently unavailable. The unexpected outage is affecting access to multiple network resources, from both on and off campus. Technology Services is aware of the issue and is working to resolve it. Regular updates will be provided.
Resolved
February 01, 2:44pm AST
February 01, 2:44pm AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.