Service Notice: Informational

Informational
February 08, 1:33pm AST

Service Notice: Informational

Status: Closed
Date: February 03, 9:36am AST
End: February 08, 1:33pm AST
Duration: 5 days 3 hours 57 minutes
Affected Components:
Printing Services
Update

February 03, 9:36am AST

February 03, 9:36am AST

Yesterday, Thursday February 2, 2023 several users experienced issues with printing.

If your unit is displaying an error or you are having issues printing, please completely turn off the power of your Konica Minolta device.

You will find the physical switch physical switch located inside the front door panel, or on the back of the smaller copiers.


Resolved

February 08, 1:33pm AST

February 08, 1:33pm AST

On Thursday February 2, 2023 several users experienced issues with printing.

If your unit is displaying an error or you are having issues printing, please completely turn off the power of your Konica Minolta device.

You will find the physical switch physical switch located inside the front door panel, or on the back of the smaller copiers.