Unscheduled Outage
Incident
February 14, 3:35pm AST
Unscheduled Outage
Status: Closed
Start:
February 14, 2:49pm AST
End:
February 14, 3:35pm AST
Duration: 46 minutes
Affected Components:
Library Services
Catalog & Accounts
Off Campus Access
Web Systems
Update
February 14, 2:49pm AST
February 14, 2:49pm AST
EzProxy is currently experiencing a service outage. The Library and Technology Services are aware of the issue and staff is investigating the cause.
Resolved
February 14, 3:35pm AST
February 14, 3:35pm AST
The EZproxy service has been restored. If you continue to experience issues, please contact the Library.
Copyright (C) 2021.