Unscheduled Outage

Incident
February 16, 2:35pm AST

Unscheduled Outage

Status: Closed
Start: February 16, 12:01pm AST
End: February 16, 2:35pm AST
Duration: 2 hours 33 minutes
Affected Components:
Teaching and Learning Services Moodle (ACORN)
Update

February 16, 12:01pm AST

February 16, 12:01pm AST

The ACORN is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Update

February 16, 12:46pm AST

February 16, 12:46pm AST

Please note that services on ACORN have been restored. If you continue experience issues, please contact the Service Desk.

Resolved

February 16, 2:35pm AST

February 16, 2:35pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.