Door Access & Lock Services Maintenance

Scheduled Maintenance
February 28, 10:23am AST

Door Access & Lock Services Maintenance

Status: Closed
Start: February 20, 9:00am AST
End: February 28, 10:23am AST
Duration: 8 days 1 hour 23 minutes
Affected Components:
Campus Administrative Services Meal Plan Services Door Access & Lock Services Event Management Services (Legend)
Update

February 20, 9:00am AST

February 20, 9:00am AST

Technology Services will be performing maintenance on our Online Lock Servcies from Monday Feb. 20th to Friday Feb. 24th which will require some downtime to our systems during that window.

The system is designed to allow for card access for doors and terminals to still function in offline mode. Door access and meal plan access will still be available during the maintenance window.

Modifications or changes to the system during the upgrade will not be possible. Door lock schedules cannot be modified and would require manual intervention from Access Control if additional or modified access is required. 

Thank you for your patience during this window.

Technical Services.

Resolved

February 28, 10:23am AST

February 28, 10:23am AST

Upgrade was completed as expected.