Some users may see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business

Incident
February 17, 3:25pm AST

Some users may see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business

Status: In Progress
Start: February 16, 8:12pm AST
Affected Components:
Update

February 16, 8:12pm AST

February 16, 8:12pm AST

Title: Users see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business
User impact: Users see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Update

February 16, 8:33pm AST

February 16, 8:33pm AST

User impact: Users see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business.
More info: Affected users see the following error: "Something went wrong. n.getresponse is not a function."
Users can view the content directly in SharePoint Online to bypass the OneDrive for Business issue, Current status: We're analyzing error details provided by your organization to determine the source of the issue. Scope of impact: Your organization is affected by this event, and it impacts any users who are attempting to view SharePoint Online site document libraries and folders in OneDrive for Business. Next update by: Friday, February 17, 2023, at 1:30 AM UTC

Update

February 16, 9:30pm AST

February 16, 9:30pm AST

User impact: Users may see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business.
More info: Affected users see the following error: "Something went wrong. n.getresponse is not a function."
Users can view the content directly in SharePoint Online to bypass the OneDrive for Business issue, Current status: After further analysis of reports regarding the issue, we've identified that only some users may be impacted, so we've updated the title and scope accordingly. We're reviewing recent code changes to determine if any updates could be causing the impact. We're also analyzing Problem Steps Recorder (PSR) logs and network trace logs provided by some affected users to identify the source of the problem. Scope of impact: This event may impact some users who attempt to view SharePoint Online site document libraries and folders in OneDrive for Business. Next update by: Friday, February 17, 2023, at 7:30 PM UTC

Update

February 17, 3:25pm AST

February 17, 3:25pm AST

User impact: Users may see an error when viewing SharePoint Online site document libraries and folders in OneDrive for Business.
More info: Affected users see the following error: "Something went wrong. n.getresponse is not a function."
Users can view the content directly in SharePoint Online to bypass the OneDrive for Business issue. Current status: We've determined that a recent update to OneDrive for Business user interface components contained a code conflict, resulting in impact. We've reverted the update and received confirmation from some affected users that this has resolved impact, and we're continuing to reach out for additional feedback from other users to verify impact is completely remediated. Scope of impact: This event may impact some users who attempt to view SharePoint Online site document libraries and folders in OneDrive for Business. Start time: Monday, January 30, 2023, at 12:00 AM UTC Root cause: A recent update to OneDrive for Business user interface components contained a code conflict, resulting in impact. Next update by: Tuesday, February 21, 2023, at 8:30 PM UTC