Delays or problems loading OneDrive for Business content

Incident
February 17, 4:02pm AST

Delays or problems loading OneDrive for Business content

Status: Closed
Start: February 17, 1:57pm AST
End: February 17, 3:59pm AST
Duration: 2 hours 1 minute
Affected Components:
Update

February 17, 1:57pm AST

February 17, 1:57pm AST

Title: Delays or problems loading OneDrive for Business content User impact: Users may experience intermittent delays or navigation errors when accessing OneDrive for Business content. Current Status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within one hour.

Update

February 17, 2:53pm AST

February 17, 2:53pm AST

User impact: Users may experience intermittent delays or navigation errors when accessing OneDrive for Business content.
Current Status: We've determined that a portion of OneDrive for Business infrastructure that facilitates content access entered into an unhealthy state, resulting in impact. We've rerouted traffic to an alternative infrastructure and are in the process of monitoring the environment to confirm resolution.
Scope of impact: Any user may be affected by this event, and users may experience intermittent delays or navigation errors when accessing OneDrive for Business content.
Start time: Friday, February 17, 2023, at 4:40 PM UTC
Root cause: A portion of OneDrive for Business infrastructure that facilitates content access entered into an unhealthy state, resulting in impact.
Next update by: Friday, February 17, 2023, at 8:00 PM UTC

Resolved

February 17, 3:59pm AST

February 17, 3:59pm AST

Title: Some users may experience intermittent delays or navigation errors when accessing OneDrive for Business content 
User impact: Users were experiencing intermittent delays or navigation errors when accessing OneDrive for Business content. 
Final status: We've confirmed through service health monitoring that redirecting traffic to alternate infrastructure has resolved the issue. 
Scope of impact: Any user may have been experiencing intermittent delays or navigation errors when accessing OneDrive for Business content.
Start time: Friday, February 17, 2023, at 4:40 PM UTC
End time: Friday, February 17, 2023, at 7:59 PM UTC
Root cause: A portion of OneDrive for Business infrastructure that facilitated content access entered into an unhealthy state, resulting in impact. 
Next steps: - We're further reviewing health telemetry and logs from the portion of affected infrastructure to better understand what caused it to enter and unhealthy state and find solutions for preventing similar impact like this from happening in the future. 
This is the final update for the event.

Resolved

February 17, 3:59pm AST

February 17, 3:59pm AST

Resolved

Update

February 17, 4:02pm AST

February 17, 4:02pm AST

Current Status: We're continuing to monitor the environment to confirm resolution.
Scope of impact: Any user may be affected by this event, and users may experience intermittent delays or navigation errors when accessing OneDrive for Business content.
Start time: Friday, February 17, 2023, at 4:40 PM UTC
Root cause: A portion of OneDrive for Business infrastructure that facilitates content access entered into an unhealthy state, resulting in impact.
Next update by: Friday, February 17, 2023, at 10:00 PM UTC