Scheduled Maintenance

Scheduled Maintenance
March 07, 7:30am AST

Scheduled Maintenance

Status: Closed
Start: March 07, 5:30am AST
End: March 07, 7:30am AST
Duration: 2 hours
Affected Components:
Campus Administrative Services Timetable & Exam Scheduling Services
Update

March 07, 5:30am AST

March 07, 5:30am AST

Technology Services will be performing scheduled maintenance on the Timetable & Exam Scheduling Services on March 07, 5:30am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 120 minutes.

Resolved

March 07, 7:30am AST

March 07, 7:30am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.