Some users are unable to renew authentication tokens in Microsoft Teams

Incident
March 08, 12:26pm AST

Some users are unable to renew authentication tokens in Microsoft Teams

Status: Closed
Start: March 08, 10:49am AST
End: March 08, 12:26pm AST
Duration: 1 hour 37 minutes
Affected Components:
Update

March 08, 10:49am AST

March 08, 10:49am AST

Title: Some users are unable to renew authentication tokens in Microsoft Teams
User impact: Users are unable to renew authentication tokens in Microsoft Teams.
Current status: We're reviewing service monitoring telemetry to isolate the source of the issue and establish a fix.
Scope of impact: Impact is specific to users who are served through the affected infrastructure.
Next update by: Wednesday, March 8, 2023, at 5:00 PM UTC

Resolved

March 08, 12:26pm AST

March 08, 12:26pm AST

Title: Some users may be unable to access the Microsoft Teams service
User impact: Users may be unable to access the Microsoft Teams service.
Final status: The investigation is complete, and we've determined the service is healthy. A service incident did not actually occur. This communication will expire in 24 hours.
This is the final update for the event.

Resolved

March 08, 12:26pm AST

March 08, 12:26pm AST

Resolved