Scheduled Maintenance: Network
Scheduled Maintenance
March 11, 9:41am AST
Scheduled Maintenance: Network
Status: Closed
Start:
March 11, 7:00am AST
End:
March 11, 9:41am AST
Duration: 2 hours 41 minutes
Affected Components:
Network Access and WiFi
Wifi Administrative/Academic Buildings
Update
March 11, 7:00am AST
March 11, 7:00am AST
Technology Services will be performing scheduled network maintenance on March 11, 7:00am AST. The outage is expected to last up to 4 hours. During this time, access to campus Wi-Fi resources will be unavailable. This will not affect residences or the KC Irving Environmental Sciences Centre.
Resolved
March 11, 9:41am AST
March 11, 9:41am AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.