Security Advisory: Microsoft Outlook Vulnerability

Incident
March 31, 9:45am ADT

Security Advisory: Microsoft Outlook Vulnerability

Status: Closed
Start: March 17, 3:29pm ADT
End: March 31, 9:45am ADT
Duration: 13 days 18 hours 16 minutes
Affected Components:
Network Access and WiFi Email Services
Update

March 17, 3:29pm ADT

March 17, 3:29pm ADT

Microsoft has announced a vulnerability affecting the Microsoft Outlook application within Microsoft Windows.

ACTION REQUIRED:

Technology Services recommends updating the Microsoft Outlook application on all of your devices (including personal computers).
Please note: 
Outlook installed on devices such as Android, iOS, Mac, as well as Outlook on the web and other M365 services are not affected.

To Update Outlook:

  1. Open Outlook app.

  2. Go to File > Account (or Office Account).

  3. Under Product Information, choose Update Options > Update Now.

    Note: You may need to click Enable Updates first if you don't see the Update Now option right away.

    Manually checking for Office updates in Word 2016
  4. Close the "You're up to date!" window after Office is done checking for and installing updates


Resolved

March 31, 9:45am ADT

March 31, 9:45am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.