Unscheduled ACORN Outage

Incident
March 19, 4:00pm ADT

Unscheduled ACORN Outage

Status: Closed
Start: March 19, 1:00pm ADT
End: March 19, 4:00pm ADT
Duration: 3 hours
Affected Components:
Teaching and Learning Services Moodle (ACORN)
Update

March 19, 1:00pm ADT

March 19, 1:00pm ADT

ACORN, the Learning Management System, is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Resolved

March 19, 4:00pm ADT

March 19, 4:00pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.