Unscheduled Network Outage
Incident
March 31, 12:22pm ADT
Unscheduled Network Outage
Status: Closed
Start:
March 31, 10:30am ADT
End:
March 31, 12:22pm ADT
Duration: 1 hour 52 minutes
Affected Components:
Network Access and WiFi
WiFi
WiFi Residence Buildings
Wifi Administrative/Academic Buildings
Eduroam
Network Access
Update
March 31, 10:30am ADT
March 31, 10:30am ADT
Access to network authentication services is currently unavailable. The unexpected outage is affecting access for on-campus network services and remote Eduroam users. Technology Services is aware of the issue and is working to resolve it.
Resolved
March 31, 12:22pm ADT
March 31, 12:22pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.