Some users can’t sync local content through the OneDrive for Business sync client desktop version

Incident
April 03, 8:01pm ADT

Some users can’t sync local content through the OneDrive for Business sync client desktop version

Status: Closed
Start: March 31, 5:14pm ADT
End: April 01, 9:00pm ADT
Duration: 1 day 3 hours 45 minutes
Affected Components:
Update

March 31, 5:14pm ADT

March 31, 5:14pm ADT

Title: Most users may be unable to access the OneDrive for Business sync client from the desktop version
User impact: Users may be unable to access the OneDrive for Business sync client from the desktop version.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Update

March 31, 5:31pm ADT

March 31, 5:31pm ADT

User impact: Users can't access the OneDrive for Business sync client from the desktop version.
Current status: We're reviewing system logs to isolate the origin of this issue and working with affected users to collect some additional Web Access Management (WAM) logs to further our understanding of the impacting scenario.
Scope of impact: Some users are unable to access the OneDrive for Business sync client from the desktop version.
Next update by: Friday, March 31, 2023, at 10:30 PM UTC

Update

March 31, 7:20pm ADT

March 31, 7:20pm ADT

User impact: Users can’t sync local content through the OneDrive for Business sync client desktop version.
More info: Users can still access their OneDrive account using the web application, but may be unable to sync changes to or from their local OneDrive desktop client.
Current status: We’re reaching affected users to collect the necessary Web Access Management (WAM) logs to further our investigation into the underlying cause of this issue and determine our next troubleshooting steps.
Scope of impact: Some users are unable to access the OneDrive for Business sync client from the desktop version.
Next update by: Monday, April 3, 2023, at 7:00 PM UTC

Update

March 31, 11:10pm ADT

March 31, 11:10pm ADT

User impact: Users can’t sync local content through the OneDrive for Business sync client desktop version.
More info: Users can still access their OneDrive account using the web application but may be unable to sync changes to-or-from their local OneDrive desktop client.
Current status: We've identified and subsequently disabled a client-side configuration setting that we expect was linked to this issue. We're monitoring the telemetry signals for the change to determine the efficacy of this mitigation path. In parallel, we're continuing our investigation into the underlying cause of this issue and determining any additional actions that may be required.
Scope of impact: Some users are unable to access the OneDrive for Business sync client from the desktop version.
Next update by: Monday, April 3, 2023, at 7:00 PM UTC

Resolved

April 01, 9:00pm ADT

April 01, 9:00pm ADT

Title: Some users can’t sync local content through the OneDrive for Business desktop sync client
User impact: Users couldn’t sync local content through the OneDrive for Business desktop sync client.
More info: Users could still access their OneDrive account using the web application but may have been unable to sync changes to-or-from their local OneDrive desktop client. Users reporting receiving a 1001 error code.
Final status: After extended monitoring, we've confirmed that the client-side configuration setting that was previously disabled has successfully fixed the issue.
Scope of impact: Some users were unable to sync local content through the OneDrive for Business desktop sync client.
Start time: Sunday, March 19, 2023, at 12:00 PM UTC
End time: Sunday, April 2, 2023, at 12:00 AM UTC
Preliminary root cause: An authorization problem prevented users from syncing content through the OneDrive for Business desktop client.
Next steps: - We're continuing to investigate the underlying cause of the issue to determine whether additional action is required. - We're also continuing to monitor telemetry to ensure that the issue does not recur.
We’ll publish a post-incident report within five business days.

Resolved

April 01, 9:00pm ADT

April 01, 9:00pm ADT

Resolved

Update

April 03, 3:21pm ADT

April 03, 3:21pm ADT

User impact: Users can’t sync local content through the OneDrive for Business desktop sync client.
More info: Users can still access their OneDrive account using the web application but may be unable to sync changes to-or-from their local OneDrive desktop client.
Current status: Initial review indicates that disabling the client-side configuration change we identified has not had a positive affect on the end-user impact. As such, we're reviewing diagnostic data recently collected from affected users alongside service telemetry to identify the source of this issue and our next mitigation steps.
Scope of impact: Some users are unable to sync local content through the OneDrive for Business desktop sync client.
Next update by: Tuesday, April 4, 2023, at 12:00 AM UTC

Update

April 03, 8:01pm ADT

April 03, 8:01pm ADT

User impact: Users can’t sync local content through the OneDrive for Business desktop sync client.
More info: Users can still access their OneDrive account using the web application but may be unable to sync changes to-or-from their local OneDrive desktop client.
Current status: We're continuing our work to review diagnostic data and error logs recently collected from affected users. Due to the complexity of this issue the investigation is taking some additional time to complete. We’re correlating several sources of service telemetry to better identify the source of this issue, along with our next mitigation steps. We’ll provide an estimated time to resolve as soon as one becomes available.
Scope of impact: Some users are unable to sync local content through the OneDrive for Business desktop sync client.
Next update by: Tuesday, April 4, 2023, at 11:00 PM UTC