Scheduled Maintenance: Network
Scheduled Maintenance
May 02, 8:16pm ADT
Scheduled Maintenance: Network
Status: Closed
Start:
May 02, 7:00pm ADT
End:
May 02, 8:16pm ADT
Duration: 1 hour 16 minutes
Affected Components:
Network Access and WiFi
Wifi Administrative/Academic Buildings
Update
May 02, 7:00pm ADT
May 02, 7:00pm ADT
The scheduled maintenance to the campus Wi-Fi has been rescheduled for May 2, 7:00pm ADT.
-- original post --
Technology Services will be performing scheduled network maintenance on April 29, 9:00am ADT. The outage is expected to last approximately 2 hours. During this time, access to campus Wi-Fi will be unavailable.
Resolved
May 02, 8:16pm ADT
May 02, 8:16pm ADT
Please note that wireless network services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.