Scheduled Maintenance: Network
Scheduled Maintenance
April 28, 3:15pm ADT
Scheduled Maintenance: Network
Status: Closed
Start:
April 28, 2:45pm ADT
End:
April 28, 3:15pm ADT
Duration: 29 minutes
Affected Components:
Browser Services
Update
April 28, 2:45pm ADT
April 28, 2:45pm ADT
Technology Services will be performing scheduled network maintenance on April 28, 2:45pm ADT. The outage is expected to last approximately 30m . During this time, access to campus resources will be unavailable.
Resolved
April 28, 3:15pm ADT
April 28, 3:15pm ADT
Resolved.
Copyright (C) 2021.