Scheduled Maintenance: Network

Scheduled Maintenance
May 16, 6:00pm ADT

Scheduled Maintenance: Network

Status: Closed
Start: May 16, 4:30pm ADT
End: May 16, 6:00pm ADT
Duration: 1 hour 29 minutes
Affected Components:
Network Access and WiFi WiFi Residence Buildings
Update

May 16, 4:30pm ADT

May 16, 4:30pm ADT

Technology Services will be performing scheduled network maintenance on May 16, 4:30pm ADT. The outage affects Wi-Fi in residence buildings and is expected to last approximately 2h . During this time, access to campus resources will be unavailable.   


Resolved

May 16, 6:00pm ADT

May 16, 6:00pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.