Scheduled Maintenance
Scheduled Maintenance
June 19, 7:00am ADT
Scheduled Maintenance
Status: Closed
Start:
June 19, 6:00am ADT
End:
June 19, 7:00am ADT
Duration: 1 hour
Affected Components:
Network Access and WiFi
WiFi
WiFi Residence Buildings
Wifi Administrative/Academic Buildings
Eduroam
Network Access
Update
June 19, 6:00am ADT
June 19, 6:00am ADT
Technology Services will be performing scheduled maintenance on the campus WiFi network on June 19, 6:00am ADT. The outage is necessary to perform required maintenance and is expected to last approximately 60 minutes. During this time all campus Wifi may be unavailable.
Resolved
June 19, 7:00am ADT
June 19, 7:00am ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.