Unscheduled Outage
Incident
August 08, 11:41am ADT
Unscheduled Outage
Status: Closed
Start:
August 08, 10:17am ADT
End:
August 08, 11:41am ADT
Duration: 1 hour 24 minutes
Affected Components:
Telephone Services
Update
August 08, 10:17am ADT
August 08, 10:17am ADT
Telephone Services is currently experiencing a service outage. This outage is affecting voicemail, auto attendants, and phone queues. Technology Services is aware of the issue and is working with the service provider to complete repairs.
Technology Services expects services to be restored shortly. Updates will be sent out as more information is received.
Thanks
Resolved
August 08, 11:41am ADT
August 08, 11:41am ADT
Telephone Services have been restored.
Thank you for your patience.
Copyright (C) 2021.