Unscheduled Network Outage
Incident
August 16, 12:01pm ADT
Unscheduled Network Outage
Status: Closed
Start:
August 16, 10:16am ADT
End:
August 16, 12:01pm ADT
Duration: 1 hour 45 minutes
Affected Components:
Network Access and WiFi
WiFi
VPN
WiFi Residence Buildings
Wifi Administrative/Academic Buildings
Eduroam
Email Services
Network Access
Update
August 16, 10:16am ADT
August 16, 10:16am ADT
Access to network resources is currently unavailable. The unexpected outage is affecting access to multiple network resources, from both on and off campus. Technology Services is aware of the issue and is working to resolve it. Regular updates will be provided.
Resolved
August 16, 12:01pm ADT
August 16, 12:01pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.