Service Performance
Incident
August 16, 12:02pm ADT
Service Performance
Status: Closed
Start:
August 16, 10:00am ADT
End:
August 16, 12:02pm ADT
Duration: 2 hours 2 minutes
Affected Components:
Network Access and WiFi
WiFi
VPN
WiFi Residence Buildings
Wifi Administrative/Academic Buildings
Eduroam
Email Services
Network Access
Update
August 16, 10:00am ADT
August 16, 10:00am ADT
The Network Access and WiFi is currently experiencing degraded services. Technology Services is aware of the issue and consultants are investigating the cause.
Technology Services will continue to provide regular updates.
Resolved
August 16, 12:02pm ADT
August 16, 12:02pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.