Scheduled Maintenance: ACORN

Scheduled Maintenance
August 31, 8:54am ADT

Scheduled Maintenance: ACORN

Status: Closed
Start: August 31, 5:00am ADT
End: August 31, 8:54am ADT
Duration: 3 hours 54 minutes
Affected Components:
Teaching and Learning Services Moodle (ACORN)
Update

August 31, 5:00am ADT

August 31, 5:00am ADT

Technology Services will be performing scheduled maintenance on ACORN, the Learning Management System, on August 31, 5:00am ADT.  The outage is necessary to perform required maintenance and is expected to last up to 2 hours.

Resolved

August 31, 8:54am ADT

August 31, 8:54am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.