Unscheduled Outage
Incident
September 10, 12:07am ADT
Unscheduled Outage
Status: Closed
Start:
September 09, 10:27pm ADT
End:
September 10, 12:07am ADT
Duration: 1 hour 40 minutes
Affected Components:
Network Access and WiFi
WiFi Residence Buildings
Update
September 09, 10:27pm ADT
September 09, 10:27pm ADT
The WiFi Residence Buildings is currently experiencing a service outage. Technology Services is aware of the issue and consultants are
investigating the cause.
Technology Services
will continue to provide regular updates.
Resolved
September 10, 12:07am ADT
September 10, 12:07am ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.