Unscheduled Outage
Incident
November 15, 2:30pm AST
Unscheduled Outage
Status: Closed
Start:
November 15, 11:00am AST
End:
November 15, 2:30pm AST
Duration: 3 hours 30 minutes
Affected Components:
Telephone Services
Update
November 15, 11:00am AST
November 15, 11:00am AST
The Telephone Services is currently experiencing a service outage. Technology Services is aware of the issue and consultants are
investigating the cause.
Technology Services
will continue to provide regular updates.
Resolved
November 15, 2:30pm AST
November 15, 2:30pm AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.