Scheduled Maintenance

Scheduled Maintenance
December 05, 7:00am AST

Scheduled Maintenance

Status: Closed
Start: December 05, 6:00am AST
End: December 05, 7:00am AST
Duration: 1 hour
Affected Components:
Campus Administrative Services HUB Service Portal
Update

December 05, 6:00am AST

December 05, 6:00am AST

Technology Services will be performing scheduled maintenance on the HUB Service Portal  on December 05, 6:00am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1 hour.

Resolved

December 05, 7:00am AST

December 05, 7:00am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.