Scheduled Maintenance: ACORN

Scheduled Maintenance
January 03, 7:30am AST

Scheduled Maintenance: ACORN

Status: Closed
Start: January 03, 6:00am AST
End: January 03, 7:30am AST
Duration: 1 hour 30 minutes
Affected Components:
Teaching and Learning Services Moodle (ACORN)
Update

January 03, 6:00am AST

January 03, 6:00am AST

Technology Services will be performing scheduled maintenance on ACORN, the Learning Management System, on January 03, 6:00am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1h 30m .

Resolved

January 03, 7:30am AST

January 03, 7:30am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.