Scheduled Maintenance: Acadia Website and ACORN
Scheduled Maintenance
January 16, 7:00am AST
Scheduled Maintenance: Acadia Website and ACORN
Status: Closed
Start:
January 16, 6:00am AST
End:
January 16, 7:00am AST
Duration: 1 hour
Affected Components:
Acadia Website
Teaching and Learning Services
Moodle
Update
January 16, 6:00am AST
January 16, 6:00am AST
Technology Services will be performing scheduled maintenance on the Acadia website and ACORN, the Learning Management System, on January 16, 6:00am AST. The outage is necessary to perform required maintenance and is expected to last approximately 1h .
Resolved
January 16, 7:00am AST
January 16, 7:00am AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.