Scheduled Maintenance: Colleague Administrative System

Scheduled Maintenance
January 18, 7:30am AST

Scheduled Maintenance: Colleague Administrative System

Status: Closed
Start: January 18, 7:00am AST
End: January 18, 7:30am AST
Duration: 30 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System
Update

January 18, 7:00am AST

January 18, 7:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on January 17, 11:16am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 30m .

Resolved

January 18, 7:30am AST

January 18, 7:30am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.