Scheduled Maintenance: Colleague Administrative System

Scheduled Maintenance
February 03, 1:23pm AST

Scheduled Maintenance: Colleague Administrative System

Status: Closed
Start: February 03, 8:00am AST
End: February 03, 1:23pm AST
Duration: 5 hours 23 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service
Update

February 03, 8:00am AST

February 03, 8:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on February 03, 8:00am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 6 hours.

Resolved

February 03, 1:23pm AST

February 03, 1:23pm AST

Colleague systems are back online.