Emergency Maintenance
Incident
February 05, 2:14pm AST
Emergency Maintenance
Status: Closed
Start:
February 05, 12:30pm AST
End:
February 05, 2:14pm AST
Duration: 1 hour 44 minutes
Affected Components:
Campus Administrative Services
Colleague Administrative System
Update
February 05, 12:30pm AST
February 05, 12:30pm AST
Technology Services will be performing emergency maintenance on the Colleague Administrative System on February 05, 12:30pm AST. The outage is necessary to perform maintenance and is expected to last approximately .
Resolved
February 05, 2:14pm AST
February 05, 2:14pm AST
Please note that Colleague services have been restored. If you continue to experience issues, please contact the Service Desk.
Thank you for your patience.
Copyright (C) 2021.