Scheduled Maintenance: Colleague Administrative System

Scheduled Maintenance
February 16, 12:30pm AST

Scheduled Maintenance: Colleague Administrative System

Status: Closed
Start: February 16, 5:00am AST
End: February 16, 12:30pm AST
Duration: 7 hours 30 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service Informer Reporting
Update

February 16, 5:00am AST

February 16, 5:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on February 16, 5:00am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 2 hours and 30 minutes.

Resolved

February 16, 12:30pm AST

February 16, 12:30pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.