Scheduled Maintenance: Moodle (ACORN)
Scheduled Maintenance
April 27, 11:07am ADT
Scheduled Maintenance: Moodle (ACORN)
Status: Closed
Start:
April 27, 8:00am ADT
End:
April 27, 11:07am ADT
Duration: 3 hours 7 minutes
Affected Components:
Teaching and Learning Services
Moodle
Update
April 27, 8:00am ADT
April 27, 8:00am ADT
Technology Services will be performing scheduled maintenance on Moodle (ACORN), the Learning Management System, on April 27, 8:00am ADT. The outage is necessary to perform required maintenance and is expected to last approximately 4h .
Resolved
April 27, 11:07am ADT
April 27, 11:07am ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.