Informer 5 Reporting

Incident
May 29, 9:28am ADT

Informer 5 Reporting

Status: Closed
Start: May 28, 11:53am ADT
End: May 29, 9:28am ADT
Duration: 21 hours 35 minutes
Affected Components:
Campus Administrative Services Informer Reporting
Update

May 28, 11:53am ADT

May 28, 11:53am ADT

Please be aware that Informer 5 reporting may contain inaccurate data. Technical Services is aware of the issue and it is expected to be resolved by tomorrow morning.

Thank you for you patience. 

Resolved

May 29, 9:28am ADT

May 29, 9:28am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.