Scheduled Maintenance: Acadia Website and ACORN
                                    
                                        
                                    
                                    Scheduled Maintenance
                                
                            
                        June 04, 7:00am ADT
                    
                Scheduled Maintenance: Acadia Website and ACORN
                                    Status: Closed
                                
                            
                                    Start:
                                    
                                        June 04, 6:00am ADT
                                    
                                
                            
                                    End:
                                    
                                        June 04, 7:00am ADT
                                    
                                
                            
                                    Duration: 1 hour
                                
                            
                                Affected Components:
                            
                            
                                            Acadia Website
                                            Teaching and Learning Services
                                            Moodle 
                            
                        
                    
                    Update
                    
                June 04, 6:00am ADT
June 04, 6:00am ADT
Technology Services will be performing scheduled maintenance on the Acadia website and ACORN, the Learning Management System, on June 04, 6:00am ADT.  The outage is necessary to perform required maintenance and is expected to last approximately 1h .
                    
                    Resolved
                    
                June 04, 7:00am ADT
June 04, 7:00am ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
            
Copyright (C) 2021.